Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • Best Of...
  • Groups
  • Thank you so much for your involvement with the Owner's Club Forum! We hope you've gotten some great information and had the chance to interact with other owners on the current system.

    We are going through a website transition, and some things might look a little different in the next few weeks. We are working on building out the system design to reflect the changes being made on our website. Please bare with us during the transition!

    Relay switch making crackling noise, no power to bilge.

    cea13cea13 Member Posts: 2
    Hi,

    First, sorry for my lack of knowledge for correct names of parts, I'm a 35 year old woman who's a first time boater.

    I have a 2006 Hurricane, recently the two relays were making a crackling noise and I wasn't getting power to any of the accessories on the dash. The ACC and Main switches were lighting up but bilge, stereo, lights, depth finder weren't working. I know a little about home electrical but nothing really about marine or d/c power. I replaced the relays, got power back to depth finder but nothing with lights, bilge or stereo. After taking the fuse panel off I saw that one wire terminal was broke. I touched the two pieces together and the bilge worked. I then replaced the broken terminal and reconnected everything. Intermittently, I did get full power however the bilge sounded different and the stereo would light up but not work properly. One relay then started clicking again and I lost power. When I unhook one connections (any one) on the clicking relay the sounds stops but of course I don't have power. I never lost power to motor or trim.

    This is a used boat and the wiring is a terrible mess. At one time it there were some repairs made and repairman unhooked wires from the battery saying they weren't needed anymore, one of those is to the D/C power receptacle, however that was over a year ago and since then everything worked correctly except the gas gauge and of course the D/C power receptacle. I thought of trying to rewire the boat but seems very difficult to locate the path the wires are running or get to anything behind the console.

    I'd appreciate any help you can give. If anyone can give me some suggestions on what to look for and also tell me how to by pass the panel to have power to the bilge temporarily or if needed.

    Comments

    • cjjjdeckcjjjdeck Northern NJMember, Moderator Posts: 1,255 ✭✭✭✭
      Usually a noisy relay indicates it is under-energized, which usually means there is a bad ground going to it.  I would follow the relay wiring to it's ground source.  It often is a similar grounding point for other systems as well.
      2012 SD237 I/O Mercruiser 5.0L MPI ECT/ Bravo 3
      2012 Load Rite Elite Tandem axle trailer

    • cea13cea13 Member Posts: 2
      I can't see how to follow it back, the relay is behind the steering column. What other ways can I trace it or resolve this issue? Thanks
    • faljefalje USAMember Posts: 1
      Did you find a solution?
    • goingseanilegoingseanile USAMember Posts: 1
      I have the same problem on a 2016 FD226 and replaced both relays only to find the problem is still there.  I have power to the horn and master switch but when I try to turn them on the voltage goes to zero.  I'm puzzled.  The boat isn't that old and shouldn't be giving me these kind of problems.  I bought it brand new.  Any help would be appreciated.  
    Sign In or Register to comment.