Thank you so much for your involvement with the Owner's Club Forum! We hope you've gotten some great information and had the chance to interact with other owners on the current system.

Cut off at idle and alarm

WashermanWasherman USAMember Posts: 4
hey everyone been quit a while since i have been on the forum, have had no issues with my 237 with 5.0 MPI fuel injected UNTILL today. Out for a cruse and two beep alarm sounded, long pause and again two beep did this all the way back to dock.  Only thing different i put Stabil in with fuel as it is getting near fall. Ran great for first hour then alarm.  All gauges read normal oil perfect and clean. Water drains out bottom when open and temp normal. Charging 14 +.  When i slowed down she cut off and I did not think it was going to start again but it did low idle ruff and cuts off.  Back in slip i pulled linkage pin for gear cables just left throttle starts and runs at a slightly higher RPM but as soon as gets low cuts right off.  As i have said in 380 hours not much on this 03 i have not had issues so I’m at a loss here.  Oh.  I called dock where i always get fuel and they had no issues or anyone call but me.....  any thoughts would be much appreciated.

Comments

  • WashermanWasherman USAMember Posts: 4

    Just just checked sta-bil mix ratio i doubled the stabilizer to gas by accident i would not think it would cause alarm and no idle but I’m going to add more fuel as soon as i can get to boat see if that helps.   
Sign In or Register to comment.