Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • Best Of...
  • Groups
  • Thank you so much for your involvement with the Owner's Club Forum! We hope you've gotten some great information and had the chance to interact with other owners on the current system.

    We are excited to announce that a full Forum system upgrade is under way, which will make it even easier to get answers to your questions, help other owners by using your boating experience, and receive dependable advice from our network of experts. While things may look and operate a little differently, we believe the new system will ultimately improve your Forum Member experience.

    We are doing everything we can to transition your account smoothly without you having to change your current login, username or password. You should be able to get into your account exactly the same way once the transition takes place. However, if you have any questions or comments, please leave a comment in the General Discussions category.

    We look forward to sharing new features with you as we upgrade and improve your Owner's Club Forum experience!

    Gas gauge not working on my 2000 fun deck

    Can you please tell me where to start to trouble shoot this problem and where the sending unit might be? I have looked in the opening cover behind the seat but all I see are 2 different size hoses

    Comments

    • ThesteveThesteve Member Posts: 45 ✭✭
      Pretty easy, go to the sending unit mounted on top of the fuel tank, unplug, short the two wires FROM the guage (not the sender unit) with power on, when you short the wires, the fuel guage should deflect to full. if it does not, most likely a sending unit, if no movement, most likely a bad guage or wiring issue. Good luck!
    • ThesteveThesteve Member Posts: 45 ✭✭
      Correction: If the guage DOES deflect to full it is most likely bad sending unit. Sorry.
    • kitsboatkitsboat Member Posts: 3
      Ok I will try that just have to find the sending unit first
      will get back to you soon.thank you
    • TxmatTxmat Member Posts: 17
      Kitsboat, please post if you find the sending unit and how to get to it.  I have the same problem with my 2008. I found the fuel tank in the access aft of the helm seat but do not see the sender.
    • M99M99 Member Posts: 68 ✭✭
      If you found an access port to the top of the tank, than use a small inspection mirror through that inspection port to look at the rest of the top of the tank. The sender must be located through a hole in the top of the tank. Hopefully you will find another access port of some sort near that sender.
    • rdcastlerdcastle Member Posts: 88 ✭✭✭
      Your model should also have an inspection port in the area where the porta-potti would go. Remove that plate and look down to top of fuel tank. Follow the wires to the sender. It has 6 screws holding it in. A real PITA to reach but worse even replacing it due to aligning the screws to their holes. I have had mine out annually to drain fuel tank with a siphon pump.
      Rob Castle
      2001 Hurricane GS201 FD
      Yamaha 150 V6 2 Stroke, Oil Injection
    • Remodeler27Remodeler27 Member Posts: 4
      When my gas gauge wasn't working the fix was simply re-securing the ground wire.  Without a good ground it wasn't working and as soon as we reconnected ground it worked fine.
    Sign In or Register to comment.