Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • Best Of...
  • Groups
  • Thank you so much for your involvement with the Owner's Club Forum! We hope you've gotten some great information and had the chance to interact with other owners on the current system.

    We are excited to announce that a full Forum system upgrade is under way, which will make it even easier to get answers to your questions, help other owners by using your boating experience, and receive dependable advice from our network of experts. While things may look and operate a little differently, we believe the new system will ultimately improve your Forum Member experience.

    We are doing everything we can to transition your account smoothly without you having to change your current login, username or password. You should be able to get into your account exactly the same way once the transition takes place. However, if you have any questions or comments, please leave a comment in the General Discussions category.

    We look forward to sharing new features with you as we upgrade and improve your Owner's Club Forum experience!

    Tachometer starts at 1500 rpm

    kkramerkkramer Member Posts: 4 ✭✭

    My tachometer will not go to 0 when engine is off on my 2012 Sundeck 231.  It only goes down to about 1500 rpm and then pings at 7500 rpm at half throttle.  Thoughts? Any easy fixes or do I need to repace tachometer?

    Comments

    • kkramerkkramer Member Posts: 4 ✭✭

      Fixed.  Faria tachometer was set on wrong setting on back of tachometer.  Should be set at 5 for a Yamaha 150. It was set at 3. 

    • cjjjdeckcjjjdeck Northern NJMember, Moderator Posts: 1,254 ✭✭✭✭

      Thanks for sharing kkramer!

      2012 SD237 I/O Mercruiser 5.0L MPI ECT/ Bravo 3
      2012 Load Rite Elite Tandem axle trailer

    Sign In or Register to comment.